On 07/22/2016 10:32 PM, Gene Heskett wrote:

> But when I hit the help menu, up pops the help for 2.6!  So I fire up 
> synaptic and check to see if I am out of date, because the "context 
> help" doesn't work at all.  Yup, I'm up to date allright, got gimp-2.8.2 
> but the doc files are for 2.6.x.  Debian wheezy at your service, NOT.

Well, actually you are not up-to-date at all - this is because you
choose to run the oldstable Debian release.

This also means you're missing most of the bug fixes that have happened
in 2.8 since 2.8.2 has been released (minus some security fixes, maybe).

> Did this train lose its conductor a few stops back?  Or how can I back it 
> up to when it Just Worked(TM) quite a bit of the time?

You should check whether you can and want to upgrade to a more current
Debian release. Or, in train terms: check if you want to board a train
that is actually going somewhere, instead of the museum train that's
running around in circles on its closed track.

GPG: 96A8 B38A 728A 577D 724D 60E5 F855 53EC B36D 4CDD
gimp-user-list mailing list
List address:    gimp-user-list@gnome.org
List membership: https://mail.gnome.org/mailman/listinfo/gimp-user-list
List archives:   https://mail.gnome.org/archives/gimp-user-list

Reply via email to