Gene Heskett <gheskett <at> shentel.net> writes:

> I am stuck with a distribution that can run LinuxCNC,


I wondered, why wheezy as well, since it is oldstable & final security 
update was a month or so ago. I suppose that is a good reason.

You could chance downloading a more recent deb

https://packages.debian.org/sid/gimp-help-en  about 27 MB

Which gives gimp-help 2.8.2 ie. the second release of 2.8 help, also most 
recent.

and in a terminal forcing an install


dpkg --force-all -i gimp-help-en_2.8.2-0.1_all.deb


might/might not work

A safer way is not a package, Gimp help in a PDF. Searchable and with an 
index. 

http://gimp.linux.it/www/meta/gimp-en.pdf 30 MB

_______________________________________________
gimp-user-list mailing list
List address:    gimp-user-list@gnome.org
List membership: https://mail.gnome.org/mailman/listinfo/gimp-user-list
List archives:   https://mail.gnome.org/archives/gimp-user-list

Reply via email to