I've been using GIMP to do sprite work for Transport Tycoon, and everything was
working fine last night when I finished up with a new sprite and exported it to
PNG.

Today I get on my computer and now I can't do much of anything with GIMP.

I've tried everything I know on new images (made new in GIMP) or old images I
previously worked on and nothing works.

I tried drawing with the brush or pencil, nothing happens.

I try to select an area and I can't cut or copy the area, and if I try to paste
something it just pastes nothing/invisible things.

I'f I select an area to delete/clear, when I hit "Clear selection" or the DELETE
key, the whole layer gets deleted, even if I only selected a pixel.

All this happens whether I'm in RGB or Indexed color mode, on a old layer or a
new layer, and Reinstalling GIMP did nothing either.

Just to make sure I'm not going crazy or my keyboard or mouse is being weird, I
tried SAI, MS Paint and Paint.net to see if I can draw, cut, delete, etc and
everything works in other image editing software, jut not in GIMP.

I'm Running GIMP 2.8.18 x64 on Windows 10 Pro x64 (Build 14393)


-- 
nekomaster (via www.gimpusers.com/forums)
_______________________________________________
gimp-user-list mailing list
List address:    gimp-user-list@gnome.org
List membership: https://mail.gnome.org/mailman/listinfo/gimp-user-list
List archives:   https://mail.gnome.org/archives/gimp-user-list

Reply via email to