On Wed, Aug 9, 2017 at 10:48 AM, Olivier wrote:

>> https://bugzilla.gnome.org/show_bug.cgi?id=665897#c35
>>
>> Since MATE is based on older GNOME, they might not have the patch.
>>
> Thanks to those who answered me. I see that my problem is not due to GIMP,
> and that GIMP uses a better interpolation algorithm than MATE. I use MATE
> because I dislike Unity and GNOME 3, and XFCE crashes too often for me.
> Maybe I should try still another window manager.

Maybe you could install a different image viewer before switching to a
whole new desktop environment?

Alex
_______________________________________________
gimp-user-list mailing list
List address:    gimp-user-list@gnome.org
List membership: https://mail.gnome.org/mailman/listinfo/gimp-user-list
List archives:   https://mail.gnome.org/archives/gimp-user-list

Reply via email to