>every time I try to use the selection to path function; whenever I go
>to hide the path afterwords it still shows a feint red outline and
>wont go away, but if I use the selection to path just using say, a
>circle and hide that path, it hides it just fine. The issue comes
>specifically when I try to make a path from text after setting the
>text onto an already existing path (the circle) and after filling the
>text and rotating it I am left with a feint red outline. Why is there
>still an outline after I try to hide the text path?

Difficult to give an opinion (other than not reproducible here) without a shot
of the layers dialogue. Are all layers visible? Have you tried finding the layer
containing the 'ghosting' (if there is one)?

Just a comment on your work flow.

Path to selection, fill selection, rotate layer  is one way to go, but will lead
to degraded text as pixels are interpolated. screenshot 1

A better way is rotate the path, then path to selection and fill selection.
screenshot 2

rich: www.gimp-forum.net

Attachments:
* http://www.gimpusers.com/system/attachments/865/original/01-rotate-text.jpg
* http://www.gimpusers.com/system/attachments/866/original/02-rotate-text.jpg

-- 
rich404 (via www.gimpusers.com/forums)
_______________________________________________
gimp-user-list mailing list
List address:    gimp-user-list@gnome.org
List membership: https://mail.gnome.org/mailman/listinfo/gimp-user-list
List archives:   https://mail.gnome.org/archives/gimp-user-list

Reply via email to