>----snip----
>
>You do not say which operating system, I am assuming not Windows.
>
>The original file raises deprecated procedure warnings but they are
>just warnings.
>
>Start Gimp up with the switch --pdb-compat-mode=on   and the warnings
>are hidden. The script works as usual
>
>screenshot example: Kubuntu 16.04 Gimp 2.9.9 original luminosity
>script Image imported using nufraw 16 bit

Thank you! I use WIndows 7, 10, and Ubuntu 17.10

-- 
HeyJC (via www.gimpusers.com/forums)
_______________________________________________
gimp-user-list mailing list
List address:    gimp-user-list@gnome.org
List membership: https://mail.gnome.org/mailman/listinfo/gimp-user-list
List archives:   https://mail.gnome.org/archives/gimp-user-list

Reply via email to