On 04 Apr 2001 09:11:39 -0400, Mike Porter wrote:
> On 3 Apr 2001, Rupert Heesom wrote:
> > I thought sane was configured correctly because xsane works fine on it's
> > own.
> Oh...I didn't recall you saying so.
> > I looked at the /dev files, and noted that /dev/scanner is a symbolic
> > link to /dev/sgg.
> > I tried to disable /dev/scanner (by taking all but owner permissions
> > away).
> > All that this did was to disable the scanner for me.  Both xscanimage
> > and xsane couldn't find a scanner anymore.   So /dev/scanner is back.

Well, I've sorted out the problem with 2 device files pointing to the
scanner /dev/scanner, /dev/sgg.
/dev/scanner was a soft link to /dev/sgg.   I gathered from some SANE
docs that /dev/scanner is the more frequently used device file, so I
recreated /dev/scanner as a hard link to /dev/sgg, then first moved
/dev/sgg to a temp directory (out of the way).   Now both xscanimage &
xsane both load fine without asking about which scanner to use
[great!!].   /dev/sgg now deleted from temp location.

Now however, after creating a sym link  ~/.gimp-1.2/plug-ins/xsane to
create a gimp plugin, gimp behaves just the same as before......freezes
at the plugin load when starting.

I know this is now a gimp problem, but since the plugin instructions are
supposed to be so easy, what's gone wrong?

I noticed from the gimp preferences that another gimp plug-in directory
is /usr/lib/gimp/1.2/plug-ins.
I created a sym link to xsane there, tried to load gimp, same problem -
gimp freezes at the very end of loading it's "public" plugins.



Gimp-user mailing list

Reply via email to