I'm having problems compiling gimp 1.2.1 on Solaris 8.
uname -a: SunOS hostname 5.8 Generic_108528-05 sun4u sparc SUNW,Ultra-5_10
gtk-config --version: 1.2.10 (compiled from source)
gcc --version: 2.95.2 

the configure makes the CC and LD in plug-ins/perl/*/Makefile be cc.
I want gcc. If I change cc to gcc, I get:
  gcc: unrecognized option `-KPIC' 
  gcc: language depend not recognized
  gcc: Lib.c: linker input file unused since linking not done
which makes the build fail, since Lib.o does not exist.

I've tried taking /usr/ucb (the home of cc) out of my path, setting
the environment variable CC, .. what should I do?

Patti Ames
Gimp-user mailing list

Reply via email to