[EMAIL PROTECTED] (2001-07-29 at 2051.30 -0400):
> I'm a new user of The Gimp (running version 1.0 on Linux).  I have a

Ooops, I forget that line: then you can not tear off menus, IIRC. You
should get Gimp 1.2.2, it has lots of new things and bugfixes.

The right click creates the image menu, and it has a filters submenu,
that is sure.

Gimp-user mailing list

Reply via email to