Hi there,

I am a new Linux user and am need of your help.
I have GIMP 1.22 on my system and need to save in PSD format to preserve 
layers, but I cannot get psd_save.c to compile with the rest of the 
application. ?I cannot cut code but know my way around files etc.  When I try 
to apply a patch I found I also get heaps of errors.
Could you let me know where the patched version of psd_save.c is or better 
still the executable for RH 7.1?
Thanking you in advance.
Gimp-user mailing list

Reply via email to