Hey...

I belive that you can't do the compile with gtk+2.0 because GIMP 1.2.3
is not ported for 2.0 of GTK+ the versions 1.3.x is the ported ones to
GTK+2.0.

So you will either need GTK+1.2 for GIMP 1.2.3 or you get the GIMP 1.3.x
version but be warned that the 1.3.x is unstable and is in a big
development.So don't expect to much of it.

//Niklas


On Wed, 2002-04-03 at 13:39, [EMAIL PROTECTED] wrote:
> Is it possible to compile Gimp 1.2.3 with GTK+-2.0.x, or do I have to use one of the 
>latest development versions of the Gimp 1.3.x? I have installed the latest versions 
>of Pango, ATK, PKG-Config, GLib and GTK, but when I try to compile the Gimp the 
>configure script fails because gtk-config is missing. I know that gtk-config is now 
>replaced with pkgconfig which is installed on my system.
> 
> Regards
> 
> RJ
> 
> 
> 
> _______________________________________________
> Gimp-user mailing list
> [EMAIL PROTECTED]
> http://lists.xcf.berkeley.edu/mailman/listinfo/gimp-user
> 


_______________________________________________
Gimp-user mailing list
[EMAIL PROTECTED]
http://lists.xcf.berkeley.edu/mailman/listinfo/gimp-user

Reply via email to