On Sat, 13 Jul 2002 11:27:38 -0700, "Jeff Trefftzs" <[EMAIL PROTECTED]> wrote:
> Karl Auer asks:
> >Under Linux, running the GIMP version 1.2.3, there is no support for the GIF file 
> Please explain why you concluded that there is no GIF support. [...]
> Did you make sure the image you were trying to save had been converted to indexed 
>mode first?
> That's usually the problem if, for example, the .gif extension is grayed out.

I haven't actually tried it out properly, but if I load an image, convert the mode to 
indexed, and select "Save As", the GIF filetype is NOT grayed out on file/save, so it 
looks like that is indeed the trick.

Why I concluded that there was no GIF support? Trying to save files, "GIF", apparently 
no matter what the context, was greyed out. I must shamefacedly admit I never tried 
*loading* a GIF, which works fine, and the "GIF" filetype is not greyed out. That 
would have been a bit of a pointer... Then, when a search of the archives found a few 
people seeming to imply that GIF wasn't there - well, I jumped to conclusions.

So, thanks for the tip!

Regards, K.

Karl Auer ([EMAIL PROTECTED])                   +41-43-2660706 (h)
http://www.biplane.com.au/~kauer/                  +41- 1-6327531 (w)
Gimp-user mailing list

Reply via email to