I'm trying to compile gtk+-2.2.1 and when I run ./configure i get the following 

checking Pango flags... -I/usr/include/pango-1.0 -I/usr/X11R6/include 
-I/usr/include/freetype2 -I/usr/include/pango-1.0/pango -I/usr/include/glib-2.0 
-I/usr/lib/glib-2.0/include   -Wl,--export-dynamic -lpangoxft-1.0 -lpangox-1.0 
-lpango-1.0 -lgobject-2.0 -lgmodule-2.0 -ldl -lglib-2.0
configure: error:
*** Can't link to Pango. Pango is required to build
*** GTK+. For more information see http://www.pango.org

But I have installed not onlu the latest pango but also the latest atk and glib. 

Can someone offer a solution?

Olle Viksten
Gimp-user mailing list

Reply via email to