I am attempting to install one or the other IFF/ILBM plugins and both seem to 
have problems. 
With gimpilbm-0.9.0 :
configure produces what I guess are errors:

checking for working aclocal... missing
checking for working autoconf... missing
checking for working automake... missing
checking for working autoheader... missing
checking for glib-config... no
checking for gtk-config... no
./configure: --cflags: command not found
./configure: --cflags: command not found

upon typing  make I get the folowing

make: --cflags: Command not found
!!@re/locale/en_US/LC_MESSAGES/make.momake: --cflags: Command not found
!!@re/locale/en_US/LC_MESSAGES/make.mogcc -DPACKAGE=\"gimpilbm\" 
-DVERSION=\"0..0\" -DSTDC_HEADERS=1  -I. -I.    -I/usr/include/gtk-1.2 
-I/usr/include/glib-1. -I/usr/lib/glib/include -I/usr/X11R6/include 
In file included from iff.c:1:
iff.h:6: glib.h: No such file or directory
make: *** [iff.o] Error 1

I am new to Linux but have built other things without any problems so I think 
I am doing the correct things. Additionally, Gimp and all other apps function 

I am using SUSE 7.3
with KDE 3

Thank you,
Gimp-user mailing list

Reply via email to