On Tuesday 11 March 2003 16:01, Carol Spears wrote:

>
> hi, i have this plug-in available as a binary.  there is some trick to
> compiling the older plug-ins, i don't know what that is.  the binary is
> available here:
> http://carol.gimp.org/gimp/plug-ins/psd_save



I had this same problem about a month ago

This is what Jeff Trefftzs <[EMAIL PROTECTED]> replied:


        Try this:

        export CFLAGS='-D GIMP_ENABLE_COMPAT_CRUFT'

        before running gimptool.  I haven't tried compiling fsdither.c, 
        but this is needed for any number of the older plugins.

This is the trick :)

Nat
-- 
Signature has disappeared
_______________________________________________
Gimp-user mailing list
[EMAIL PROTECTED]
http://lists.xcf.berkeley.edu/mailman/listinfo/gimp-user

Reply via email to