On Tue, Jun 17, 2003 at 01:24:53AM -0700, A Guy Called Tyketto <[EMAIL PROTECTED]> 
> If you run ./configure --help, you'll see an option for --disable-perl. The 
> perl extentions for Gimp-Perl are enabled by default. so If you don't have 
> Gimp-Perl installed, ./configure will blow up. do a 

That, of course, doesn't make logical sense.. :)

It seems that the original poster has a broken PDL installation. If he
installed it from his distribution, he should check wether there are
other pdl packages that he needs to install. Also, if he uninstalls PDL
gimp-perl will built without pdl support. And lastly, --disable-perl is
the easiest way to avoid any problems, but then of course he won't have

      -----==-                                             |
      ----==-- _                                           |
      ---==---(_)__  __ ____  __       Marc Lehmann      +--
      --==---/ / _ \/ // /\ \/ /       [EMAIL PROTECTED]      |e|
      -=====/_/_//_/\_,_/ /_/\_\       XX11-RIPE         --+
    The choice of a GNU generation                       |
Gimp-user mailing list

Reply via email to