Hi,

"Jay Kyburz" <[EMAIL PROTECTED]> writes:

> I installed gimp 1.2.4 this morning to check it out. I traditionally
> use Photoshop to produce textures for games.

Why do you install 1.2.4 even though 1.2.5 has been released already?


Sven
_______________________________________________
Gimp-user mailing list
[EMAIL PROTECTED]
http://lists.xcf.berkeley.edu/mailman/listinfo/gimp-user

Reply via email to