On Thursday 10 July 2003 10:13 am, Mogens Jęger wrote:
> Hello
> I have been upgrading my Linux to a Suse 8.2, and the Gimp version
> they are delivering is 4.2. Now my clone toole do not work any more.
> I have then downloaded the newest 4.2.5 compiled it - and it tells
> me, that the perl-PDL is not working, but it is not used any more so
> remove it???????????
> When I try to install the perl-PDL from my Suse dist. I get a lot of
> dependencies missings, and they are not delivered with the dist.
> Where do I wrong/what is missing in my system to make the tool work -
> I really miss it!
> Please help
> Mogens Jęger

It may be that all it needs is the -devel files to finish compiling.  If 
you have 8.2 Pro, install all your Gnome2 files along with all the 
-devel files and the compile should go well.  The Gimp supplied on the 
SuSE discs is 1.2.3, not 4.2 as you mentioned.  I believe that might be 
the version of gimp printers, don't remember now.

 --- KMail v1.5.2 --- SuSE Linux Pro v8.2 ---
        Registered Linux User #225206
 On any other day, that might seem strange...

Gimp-user mailing list

Reply via email to