Hello List,
I am attempting to install the "gimp-ace" (adaptive contrast enhancement) 
plug-in and upon invoking "./configure" I receive the following error message 
that halts the configure process:


checking for GIMP - version >= 1.1.24... no
*** Could not run GIMP test program, checking why...
*** The test program failed to compile or link. See the file config.log for 
the
*** exact error that occured. This usually means GIMP was incorrectly 
installed
*** or that you have moved GIMP since it was installed. In the latter case, 
you
*** may want to edit the gimptool script: /usr/bin/gimptool
configure: error: Cannot find GIMP: Is gimptool in path?


I looked at the config.log file but it gave essentially the same information. 
I am attempting to perform this on a very recent clean install of Linux SuSE 
8.2. I do not think that any of the possible problems offered in the error 
message are "the problem" as I have not moved gimp and in the last 24 hours I 
have installed several other gimp plug-ins both of the type requiring: 
./configure....make....make install, and some that implement the various 
options of the gimptool with no problems.

Thank you for any Help,

Zaug



_______________________________________________
Gimp-user mailing list
[EMAIL PROTECTED]
http://lists.xcf.berkeley.edu/mailman/listinfo/gimp-user

Reply via email to