On Friday 08 August 2003 10:43 am, Nick Wilson wrote:
> Hi all,
>
> I tried compiling 1.3.9 on my RedHat9 system and it couldn't find
> GLIB 2.0 or higher. I do appear to have GLIB in /usr/lib/glib and
> I'm fairly sure it's the latest version.
>
> Could someone please point me in the right direction?
>
> Many thanks...

Try to install glib-devel package, and other -devel of whatever is 
being asked.

But....why do you want to compoile 1.3.9 ? Itt would be highly 
inappropriate - you should go for teh latest 1.3.17 ,a s this 
develeopment branch changes a lot from one edition to anoither, and 
none of them is fully featured for production usage,



-- 

Este e-mail é, exceto pelas partes citadas
de outros e-mails, copyright(c) de João Sebastião
de Oliveira Bueno. Nenhuma cópia deste e-mail ou 
parte do mesmo pode existir nas dependências 
de, ou em posse de funcionários, de associações
protetoras de direitos autorais Brasileiras,
 dos Estados Unidos da América, ou de outros
países. Em particular essa exceção do direito
de leitura e posse deste e-mail se extende à
ABRA, ABPI, ABES, BSA, RIAA e MPAA. Violadores
estão infringindo as leis internacionais de 
direitos autorais e sujeitos às penalidades cabíveis.
Você pode re-utilizar, emendar,  acrescentar
suas palavras e citar e re-enviar qualquer 
parte do mesmo, desde que essa nota seja 
preservada e se não pertencer a alguma
das entidades supracitadas.



_______________________________________________
Gimp-user mailing list
[EMAIL PROTECTED]
http://lists.xcf.berkeley.edu/mailman/listinfo/gimp-user

Reply via email to