On Wednesday 13 August 2003 11:31 am, Olle Viksten wrote:
> >
> > =============
> >
> > Just a thought Olle, but did you do the ./configure and make as
> > user or as root?  Of course, the only part to be done as root is
> > the make install part, but could it be possible you were root in
> > the shell for part of it and didn't realize it?
> >
> > Again, just a thought as I am not familar enough with those errors
> > to offer anything else at this time.
> I tried your solution and it didn't work.
> I'm running Suse 8.2 and I'm using apt-get to update my installed
> rpms. If I try to install the gimp1.3.17 that's available at
> usr.local.org it insists that I have to remove sane and xsane. Thus
> making it impossible for me to use my scanner. So the binary update
> is out at the moment.
> I've never had any problem compiling and usin the unstable versions
> of gimp before. And I've been using Gimp for ages.
> Olle

Ok, Olle, as you can see, I run SuSE 8.2 as well and did not experience 
any problems compiling and installing.  I have never used 
usr.local.org's binaries for Gimp, although I have used some others he 
has.  I stay away from apt-get with the problems and potential problems 
it presents.  I don't remember having a problem with sane on the first 
build of Gimp 1.3.x though.  I have rpm files as well, if you would 
like to try it.  It is installed so that it doesn't interfere with your 
1.2.x install.  We will need either a location for me to upload too or 
a direct transfer to you, as the rpm is quite large.

 --- KMail v1.5.3 --- SuSE Linux Pro v8.2 ---
        Registered Linux User #225206
 On any other day, that might seem strange...

Gimp-user mailing list

Reply via email to