On Tuesday 12 August 2003 10:06 am, Olle Viksten wrote:
> I've been trying now for three days to get 1.3 to work. When I
> compile the latest source it seems to work fine. But when I run the 
> gimp-1.3 it just exits with the message:
>  The program 'gimp-1.3' received an X Window System error.
> This probably reflects a bug in the program.
> The error was 'BadLength (poly request too large or internal Xlib
> length erro'.
>   (Details: serial 46 error_code 16 request_code 154 minor_code 20)
>   (Note to programmers: normally, X errors are reported
> asynchronously; that is, you will receive the error a while after
> causing it. To debug your program, run it with the --sync command
> line option to change this behavior. You can then get a meaningful
> backtrace from your debugger if you break on the gdk_x_error()
> function.)
> With a lot of tweeking I managed to compile the CVS version and got
> the same result.
> Can anybody help?
> Olle

Just a thought Olle, but did you do the ./configure and make as user or 
as root?  Of course, the only part to be done as root is the make 
install part, but could it be possible you were root in the shell for 
part of it and didn't realize it?

Again, just a thought as I am not familar enough with those errors to 
offer anything else at this time.

 --- KMail v1.5.3 --- SuSE Linux Pro v8.2 ---
        Registered Linux User #225206
 On any other day, that might seem strange...

Gimp-user mailing list

Reply via email to