On Mon, 2003-09-22 at 17:14, Sven Neumann wrote:
> Hi,
> Oh? Actually 1.3 is supposed to read the 1.2 palette and gradient
> files directly. Did we break backward compatibility? If so, this should
> better be fixed.
Gimp-1.3.20 seems to read the 1.2 palettes and gradients properly, but
it complains mightily about having to use the legacy format.  These are
purely for convenience and to reduce the number of warnings at load



Jeff Trefftzs <[EMAIL PROTECTED]>
http://www.tcsn.net/trefftzs                    Home Page
http://gug.sunsite.dk/gallery.php?artist=68     Gimp Gallery
http://trefftzs.topcities.com/                  Photo Gallery 

Gimp-user mailing list

Reply via email to