Carol Spears wrote:
> I am forwarding this to the gimp-user list.  

Without looking too closely at this, it doesn't seem like the
same issue. The only thing we add to jpegs now that we didn't
before (or rather, that we don't remove, whereas we did before)
is an exif header.

This doesn't seem to break on IE 6 for me. An XML type header
implies more something like IPTC or XMP, which the GIMP doesn't

Also the fact that this is in the GIMP 1.2.4 and later implies
more funny stuff - between 1.2.3 and 1.2.4, the jpeg plug-in only
changed 4 times, and in each of those changes, there were only
very small changes which don't affect the data written to the
file at all.

Perhaps the jpeg plug-in on Win32 got more of a going over,

In any case, I will commit a patch this evening to allow you to
throw away exif data, even if it's present. Just in case that'll


> Keith and Cecile wrote:
> >a bug I've found. Images I've created on Gimp 1.2.4 for Windows and saved 
> >as
> >jpegs hang MSIE when downloading from a web server. The problem is the same
> >as what is being described here:
> >http://www.photo.net/bboard/q-and-a-fetch-msg?msg_id=003j8d about Photoshop
> >7 images. I resaved the images as gifs and the problem disappears, but the
> >file sizes are about 5x larger.
> >
> >Has anyone found/reported this bug? Is there any way to tell Gimp not to
> >send the information that chokes IE? Is the problem fixed in 1.3.20?

       David Neary,
       Lyon, France
Gimp-user mailing list

Reply via email to