Albert Wagner <[EMAIL PROTECTED]> writes:

> Thanks, Sven.  I was afraid of that.  I had 1.3 installed, but
> downgraded when it seemed that the GAP stuff wasn't yet ready for 1.3. 
> I'm just a newbie with gimp so I am doing everything the hard way as I
> learn.  I haven't yet actually needed GAP so perhaps I would be better
> off with 1.3.  Thanks again.

First of all, you can have gimp-1.2 and gimp-1.3 installed
side-by-side. There's no need to downgrade or upgrade; it's simply two
different packages without any clashing files.

Then, if you haven't used GAP yet, perhaps you don't need it at all.
If you want to work on animations, there are prereleases of GAP for
GIMP 1.3 available from http://sven.gimp.org/.

Gimp-user mailing list

Reply via email to