On 16 Oct 2003 19:30:59 +0200
Sven Neumann <[EMAIL PROTECTED]> wrote:

> First of all, you can have gimp-1.2 and gimp-1.3 installed
> side-by-side. There's no need to downgrade or upgrade; it's simply two
> different packages without any clashing files.

Thank you. I guessed that from the way they both installed.

> Then, if you haven't used GAP yet, perhaps you don't need it at all.
> If you want to work on animations, there are prereleases of GAP for
> GIMP 1.3 available from http://sven.gimp.org/.

Thank you. Needed or not I still want to learn it.  I have re-installed
gimp-1.3.20 and downloaded GAP from your site.  Are there any caveats? 
Do I just install with the same prefix as gimp?

Life is an offensive, directed against the repetitious mechanism of the
        --Alfred North Whitehead (1861-1947)
Gimp-user mailing list

Reply via email to