Organization: The Mdk 9.1 machine (Nr 1)
X-Mailer: Sylpheed version 0.9.8claws (GTK+ 1.2.10; i686-pc-linux-gnu)
Mime-Version: 1.0
Content-Type: text/plain; charset=US-ASCII
Content-Transfer-Encoding: 7bit

On 11 Jan 2004 15:28:45 +0100
Sven Neumann <[EMAIL PROTECTED]> wrote:


> > cd ../html/C && /usr//bin/xsltproc --xinclude --nonet 
> > ../../stylesheets/plainhtml.xsl ../../src/gimp.xml
> > Writing gimp-xrefs-en.xml for book(GIMP)
> > No template matches xi:include in chapter.
> > 
> > and 100s more of No template matches xi:include
> > 
> > The URL here
> > <book id="GIMP" xmlns:xi="http://www.w3.org/2003/XInclude";>


Thanks to the corresspondence on both these lists, now have gimp-help-2 working.

On this Mdk 9.2 machine, downloaded and installed;

libxml2-2.6.4.tar.gz (dated 24 Dec 03)
libxslt-1.1.2.tar.gz (dated 24 Dec 03)

Now
$ xsltproc --version
Using libxml 20604, libxslt 10102 and libexslt 802
xsltproc was compiled against libxml 20604, libxslt 10102 and libexslt 802

libxslt 10102 was compiled against libxml 20604
libexslt 802 was compiled against libxml 20604


The only errors in the gimp-help-2 build were a couple like;
Error: no ID for constraint linkend: toolbox-colorpicker.
Error: no ID for constraint linkend: glossary-modes.
Which I presume is known.



Thanks,looking good


-- 
Owen

_______________________________________________
Gimp-user mailing list
[EMAIL PROTECTED]
http://lists.xcf.berkeley.edu/mailman/listinfo/gimp-user

Reply via email to