By hook or by crook, I finally managed to compile GIMP2.0. I still don't understand why it was such a mess, but I learned a whole bunch in the process. Thanks go out to both of you for your patience.

As for GIMP 2.0, I started it immediately after I got it compiled and everything worked fine, in fact it looks great. But since I rebooted, I get the following message:>
$ gimp-1.3
gimp-1.3: error while loading shared libraries: cannot open shared object file: No such file or directory

The file is in /usr/local/lib and is linked to
Any ideas what's going on?

Thanks again,

Brad Kligerman wrote:

Hi all/

I've been trying to upgrade from GIMP 1.2.3 that was installed with RH9 to GIMP 1.3.23.
It won't configure, and I get the following...

[EMAIL PROTECTED] gimp-1.3.23]# ./configure
checking for pkg-config... (cached) /usr/bin/pkg-config
checking for GTK+ - version >= 2.2.2...
*** 'pkg-config --modversion gtk+-2.0' returned 2.2.4, but GTK+ (2.2.1)
*** was found! If pkg-config was correct, then it is best
*** to remove the old version of GTK+. You may also be able to fix the error
*** by modifying your LD_LIBRARY_PATH enviroment variable, or by editing
*** /etc/ Make sure you have run ldconfig if that is
*** required on your system.
*** If pkg-config was wrong, set the environment variable PKG_CONFIG_PATH
*** to point to the correct configuration files no
configure: error: Test for GTK+ failed. See the file 'INSTALL' for help.

I installed GTK 2.2.4 and followed all the other installation instructions. When I check the version of GTK+ with Synaptic, it shows _GTK2 - version 2.2.1-4_ and not 2.2.4. Is this where the problem is coming from. Any ideas??
Gimp-user mailing list

_______________________________________________ Gimp-user mailing list [EMAIL PROTECTED]

Reply via email to