Thomas Spuhler <[EMAIL PROTECTED]> writes:

> I tried to build an rpm of the 2.0Pre3 but i get quite some errors
> toward the end. I am missing a lot of files.
> I think I have all the required libraries, but it seems during the
> compiling process, some things are missing.
> I did it two ways: renaming the required packages in the gimp.spec file
> and also with a --nodeps

The spec file included with the tarball is RedHat specific; it won't
work for Mandrake. Also, the spec file is not guaranteed to work at
all, even on RedHat. It's there for the convenience of Ville only.

Gimp-user mailing list

Reply via email to