I am using a wacom serial tablet on SuSE 9 under KDE 3.1.4. The pressure 
sensitivity works when I first start the gimp, 1.2.5, but stops working after 
an arbitrary amount of time. Restarting gimp does not remedy the problem. I 
have tried to pin it down to a particular action, but have had no luck 
reproducing the situation on demand. I have also done lots of google 
searching, searching of the wacom project mailing list, and have had little 
luck there either. I have tried using gimp 1.3 as well but it does not even 
recognize the tablet. Is there something different about the way this is 
handled from 1.2 ?
I read bugs 81663,127680,115774 & 120133 but none of them address this 
I am using the wacom input module that is included with X. I tried a couple of 
versions from the linux wacom project but could not get it working with them; 
would only move the cursors no mouse click events. Tried many different 
configuration options, including the one where the wacom devices each have 
two entries with different settings. 
I get no X-session errors that I can identify as being related to this. 
I realize that this may not be a problem with gimp itself but I thought that 
the people on this list have probably had the most experience with this sort 
of thing and would at least have some ideas where to go or what to try next. 
Lastly, one for you long time wacom users; it is a used tablet and stylus, is 
this possibly a symptom of a hardware issue; what sort of things happen when 
a stylus starts to malfunction ?

I am about out on this so ANY suggestions would be appreciated.

Thank you for any help,

Gimp-user mailing list

Reply via email to