Hi,

Thanks for that. I'll replace gimp-print with 4.2.

> gimp-1.2.5 instead of the latest gimp-2.0 pre-release?

...the gimp website states that 1.2.5 is the latest stable version.

However, based on your comments I'll most likely try 2.0.

Regards,

Malcolm



Sven Neumann wrote:
Hi,

Malcolm Carlock <[EMAIL PROTECTED]> writes:


When building gimp 1.2.5 on RH9, make dies with the following errors,
after successfully compiling much of gimp.

Version 1.2.9 of both glib and gtk+ are installed on the system; gcc
is version is 3.2.2.

Can anyone suggest what the problem may be?


Looks like you are trying to build the print plug-in against
gimp-print-4.3. This is not supported, you will have to use
gimp-print-4.2 or alternatively use the print plug-in that comes with
gimp-print.

BTW, is there a particular reason you are attempting to build
gimp-1.2.5 instead of the latest gimp-2.0 pre-release? The latter is
considered to be more stable than gimp-1.2 and gimp-1.2 is basically
not maintained any longer.


Sven




--

Malcolm Carlock
[EMAIL PROTECTED]



_______________________________________________
Gimp-user mailing list
[EMAIL PROTECTED]
http://lists.xcf.berkeley.edu/mailman/listinfo/gimp-user

Reply via email to