I have it installed on my Fedora Core system, and I installed the rpm from gimp.org without difficulty once I uninstalled gimp 1.2.

Do you use yum? Try doing the following from a console:

<enter root password here>
yum install libexif

If you have never used yum before, it may take a while. If yum is not installed on your machine, there should be instructions to do so if you google for them. If Synaptic works for you, yum should work as well.

Dave Smith wrote:

I am trying to install the rpm for the new GIMP 2.0 and get an error message saying that I require libexif.so.9 . Try as I might I can't find a Fedora 1 version of this anywhere. Any ideas?



-- Elaine Normandy (Colorado Springs) Weblog: http://www.stardel.com/fiveacres/

Gimp-user mailing list

Reply via email to