On Mon, 03 May 2004 16:52:52 -0700
Barton Bosch <[EMAIL PROTECTED]> wrote:

> checking for aa_printf in -laa... no
> configure: WARNING: *** AA plug-in will not be built (AA library 
> not found) ***
> ...
> checking for libgtkhtml-2.0 >= 2.0.0... Package libgtkhtml-2.0 
> was not found in
> the pkg-config search path.
> Perhaps you should add the directory containing `libgtkhtml-2.0.pc'
> to the PKG_CONFIG_PATH environment variable
> configure: WARNING: *** Help browser plug-in will not be built 
> (GtkHtml2 not found) ***
> ...
> checking for cmsCreate_sRGBProfile in -llcms... no
> configure: WARNING: *** color proof module will not be built 
> (lcms not found or
> unuseable) ***

I wouldn't worry too much about all those.

The ascii art plug in is not really essential, more of a toy in my view.

libgtkhtml is for the help, but there's not much in the way of help at the moment, so 
you don't need it. If you want the help, you need to get it from CVS and build it from 

lcms, you sure you haven't got it? Anyway, it too is not really necessary for Gimp 
operation, but is useful for color proofing type work. 


Gimp-user mailing list

Reply via email to