Hi all,
I have been watching this list since early March this year and have to
admit am getting more confused by the day.
I have been using The Gimp to edit my digital photo's (version 1.2.3 which I am very impressed with, very logical to use)
and have been watching the list talking about Gimp 2. and would like to try it.
I am afraid I have no hope of ever compiling it, so have downloaded a series of rpm's from Xach. I have a couple of questions.
1. Am using Mandrake 9.1, and will use rpmdrake, will these Rpm's be suitable for it?
2. If they are suitable, is there any particular order I should install them in?
3. Do I need to install the Rpm's marked as devel. e.g. atk-devel-1.6.0-1.i386.rpm ?
4. Do I need to remove any files relating to the version I am now using?
I have read on this list that the 2 versions will co-exist.

Thanks for your patience, we beginners must be a trial to you all, am afraid my brain is getting too old to learn too many new tricks, but am still trying.
Take Care

The list of Rpm's I downloaded from Xach are listed below.

atk-1.6.0-1.i386.rpm (142.4) atk-devel-1.6.0-1.i386.rpm(86.1K) autoconf-2.59-3.noarch.rpm (627.6K) automake-1.8.3-1.noarch.rpm (477.3K) fontconfig-2.2.1-8.1.i386.rpm (113.0K) fontconfig-devel-2.2.1-8.1.i386.rpm (231.4K) gimp-2.0.0-1.i386.rpm (9.2M) gimp-devel-2.0.0-1.i386.rpm (66.1K) gimp-docs-2.0.0-1.i386.rpm (442.7K) glib2-2.4.0-1.i386.rpm (465.1K) glib2-devel-2.4.0-1.i386.rpm (875.8K) gtk2-2.4.0-1.i386.rpm (4.0M) gtk2-devel-2.4.0-1.i386.rpm (1.9M) pango-1.4.0-1.i386.rpm (263.7K) pango-devel-1.4.0-1.i386.rpm (156.5)

Gimp-user mailing list

Reply via email to