On Mon, 2004-05-17 at 18:03, Squareyes wrote:
> 1. Am using Mandrake 9.1, and will use rpmdrake, will these Rpm's be 
> suitable for it?

I think the RPMs provided by Xach is for Red Hat Linux 9 only.

> 2. If they are suitable, is there any particular order I should install 
> them in?

If I recall correctly you can just put all the RPMs in one directory and
do "rpm -Uvh *.rpm". The installation order will then be determined by
the internal dependencies.

> 3. Do I need to install the Rpm's marked as devel. e.g. 
> atk-devel-1.6.0-1.i386.rpm ?

You only need to install the -devel RPMs if you intend to compile
anything against the installed libraries.

> 4. Do I need to remove any files relating to the version I am now using?
> I have read on this list that the 2 versions will co-exist.

GIMP 1.2.x and 2.0.x will happily co-exist.

Henrik Brix Andersen <[EMAIL PROTECTED]>

Gimp-user mailing list

Reply via email to