Robert Krueger wrote:

On Mon, Jun 07, 2004 at 02:53:44PM -0400, Robert Krueger wrote:

I am having a terrible time getting 2.01 to run in my Suse 9.0 system. I do have 1.2 working ok, but I have read everything I can on this, and spent 3 weeks on and off trying to get it to configure. I feel especially bad because we downloaded the 2.01 Windows version onto my wifes new Dell laptop with the XP system, and it's running peachy, no problems. The main problem centers around pkg-config. Here's the error.

"pkg-config --modversion glib-2.0' returned 2.2.3 but GLIB ( 2.3.6 ) was found!"

As an additional note, here is the complete message:

checking for pkg-config... /usr/local/bin/pkg-config
checking for GLIB - version >= 2.2.0...
*** 'pkg-config --modversion glib-2.0' returned 2.2.3, but GLIB (2.3.6)
*** was found! If pkg-config was correct, then it is best
*** to remove the old version of GLib. You may also be able to fix the error
*** by modifying your LD_LIBRARY_PATH enviroment variable, or by editing
*** /etc/ Make sure you have run ldconfig if that is
*** required on your system.
*** If pkg-config was wrong, set the environment variable PKG_CONFIG_PATH
*** to point to the correct configuration files

Sure would like some help...

Gimp-user mailing list

Reply via email to