"Colin Bannister" <[EMAIL PROTECTED]> writes:

> Has anyone else experienced this difficulty?  Could anyone suggest a
> way to install GIMP 2.0.1 that doesn't risk breaking the existing
> 1.2.5 installation ?

gimp-1.2 can be kept installed in parallel with gimp-2.0, even in the
same prefix. The same goes for gtk+-1.2 and gtk+-2.x. So installing
gimp-2.0 and/or gtk+-2.x can hardly break your gimp-1.2 installation.

What does not work is to have different versions of the gtk+-2.x
libraries in the standard system search paths. Since the 2.x libraries
are all backward-compatible there's also not much point for a user in
having both gtk+-2.2 and gtk+-2.4 installed. If you need a newer
version, then please update the one that is installed instead of
installing newer version next to it.

Gimp-user mailing list

Reply via email to