"Colin Bannister" <[EMAIL PROTECTED]> writes:

> configure: error: Pango 1.2.0 and Xft backend is required for x11
> target
> Now, the installation document does say installation of FreeType2 is
> a prerequisite, and I've managed to install this.  It also mentions
> 'PangoFT2', and I am wondering if this is what is missing.  I have
> not managed to find a download for this, so I don't know if its part
> of another package.  Could someone help me find 'PangoFT2' ?

Pango is a requirement for GTK+ as is clearly stated in lots of
documents including this one:


Gimp-user mailing list

Reply via email to