On Tuesday 22 June 2004 09:32 am, Sven Neumann wrote:
> Hi,
>
> BandiPat <[EMAIL PROTECTED]> writes:
> > Let me first give kudos to the developers of the new Gimp!  I had
> > been keeping up with it during the 1.3 process somewhat, but not
> > being a regular user of Gimp, waited to see the final 2.0 release
> > until my Linux distro released their new version which included it.
> >  You guys have been busy!  Wonderful changes, outstanding work on
> > an already great program!  My sincere admiration for all your hard
> > work.  :o)
> >
> > Now a question for you.  A local user is trying to load up some
> > camera pictures into Gimp, but Gimp doesn't seem to like all the
> > pictures.  Of 26 photos contained on her memory card, only eight
> > will open and if she trys to resave them to her hard drive from
> > Gimp, she gets this error: Saving
> > '/home/helen/Family/EmilyChloe.jpg' failed:
> >    Plug-In could not save image
>
> Known (SuSE) problem:
>
>  http://bugzilla.gnome.org/show_bug.cgi?id=142252
>
>
> Sven
> _______________________________________________


Ok, so the problem seems to be with the library, libexif.so.9.1.2, which 
is provided by SuSE's file libexif-0.5.12-118.  Is it that it's a bad 
file, compile or just bad library?  Could recompiling from the src.rpm 
correct the problem or is a newer version needed?

Oh, no need to send two mails as I am on the list too.  ;o)

Thanks
Patrick
-- 
 --- KMail v1.6.2 --- SuSE Linux Pro v9.1 ---
        Registered Linux User #225206
 On any other day, that might seem strange...
_______________________________________________
Gimp-user mailing list
[EMAIL PROTECTED]
http://lists.xcf.berkeley.edu/mailman/listinfo/gimp-user

Reply via email to