On Wed, Jun 30, 2004 at 09:56:44PM +0100, Laurence Orchard wrote:
> Hi
> 
> I have installed Gimp 2 onto my FC1 system along side a 1.2 & 1.3.
> The I have a USB HP OfficeJet 6110 that has a built in scanner. This
> scanner is found and recognised by version 1.2, but not by version 1.3
> or Gimp 2.

You have to use the latest version of xsane.
0.94 is the latest one.

--
        - Jean-Luc
> 
> Question: How do I get Gimp 2 to see it?
> 
> Laurence

Attachment: signature.asc
Description: Digital signature

Reply via email to