On Sat, Aug 14, 2004 at 01:48:48AM +0200, Sven Neumann wrote:
> Hi,
> Carol Spears <[EMAIL PROTECTED]> writes:
> > gimp-1.0, gimp-1.2 and gimp-2.0 and now even gimp-2.1 are all very
> > very different beasts from each other.
> gimp-2.1 is backward compatible with gimp-2.0 and all plug-ins
> compiled for gimp-2.0 are supposed to work with gimp-2.1 (and
> gimp-2.2).
sorry, i was corrected on this earlier.

the big changes have been with the GimpToolKit.

sorry to blame the wrong api.  please accept my apology.


Gimp-user mailing list

Reply via email to