On Saturday 14 August 2004 03:52 am, you wrote:
> Gail wrote:
> > I used gimptool-2.0 and got a lot of error messages when I tried to
> > install, same as when I tried the first file.  Would it help you if I
> > post the errors here?
>
> That would help, but:
>
>    gimptool --install Multitile.c
>
> builds on my system with only two minor warnings, so if there are
> lots of errors it's probably something to do with your setup.
> Can you compile other plugins OK?

I haven't tried other plug-ins yet.  A note here though using the command 
gimptool --install Multitile.c returns this error:
dryad:/home/gail/Programs/gimp plugins/Multitile# gimptool --install 
Multitile.c
bash: gimptool: command not found
dryad:/home/gail/Programs/gimp plugins/Multitile#

And when I use the command gimptool-2.0 --install Multitile.c I get a heck of 
a lot of stuff like this:
Multitile.c:1551: error: invalid operands to binary *
Multitile.c:1554: warning: comparison between pointer and integer
Multitile.c:1569: warning: implicit declaration of function `g_free'
Multitile.c:1515: warning: unused variable `src_rgn'
Multitile.c: At top level:
etc
etc
etc

There was an earlier email to the list that stated that Debian uses a library 
package called libgimp2.0-dev but I can't find it anywhere, not even on the 
Debian web site.  It may be that I need to install some developer files to 
compile this plugin but I don't know which package.  apt-get gives me the 
following developer library packages associated with Gimp, is it one of 
these?

libgimp1.2-dev
libglib2.0-dev
libgtk1.2-dev

Thanks for all the help!

Peace,
Gail
_______________________________________________
Gimp-user mailing list
[EMAIL PROTECTED]
http://lists.xcf.berkeley.edu/mailman/listinfo/gimp-user

Reply via email to