I tried to build 2.1.4 and kind of succeeded, but it couldn't open files. I
could barely start it, actually. THere was dozens of error messages during
startup from the local dir about "libgimpwidgets-2.0-104" couldn't be located.
And even with a full install that's right: It's not on disk. Nor did the
installation routine relink "gimp" to the new binary. I finally gave up and
deleted the whole thing - it could only open xfc files, no "plugins" worked,
and the filepicker has become an unusable mess... What on earth happened to the
it? I can't use it anymore :(((

There is nowhere to paste in the URLs (filepath/name). I used to browse my
galleries in mozilla, and then paste the url/filepath+name into the gimp
filepicker. Now I instead have to click myself dizzy to get anywhere. I can't
figure out where i can paste/write in the new filepicker. And to complicate
things further: There is no indication what is folders and what is files when i
run under KDE.

I tested it under Gnome too: There I can see icons at least. But I can't use
Gnome for other reasons. I guess it all means that the Gimp has changed from a
Gtk app to a Gnome app. This is very sad as it means 2.1.* is made extremely
hard to use under KDE. PLEASE change the filepicker back to the old one?!

Unhappy Gimp-user
Gimp-user mailing list

Reply via email to