On Sat, 18 Sep 2004 [EMAIL PROTECTED] wrote:

> I tried to build 2.1.4 and kind of succeeded, but it couldn't open files. I
> could barely start it, actually. THere was dozens of error messages during
> startup from the local dir about "libgimpwidgets-2.0-104" couldn't be located.

You do not give many clues!

You are aware that 2.1.4 is a development version, and the README has
words to the effect "All hell may break loose when installing this

Did you build it in a different prefix to your Gimp-2.0.4. If you didn't,
then for sure all hell will break loose.


Gimp-user mailing list

Reply via email to