Owen Cook <[EMAIL PROTECTED]> writes:

> Did you build it in a different prefix to your Gimp-2.0.4. If you
> didn't, then for sure all hell will break loose.

It isn't really that bad. Actually nothing bad will happen besides
that you won't any longer be able to compile plug-ins for GIMP 2.0
because the 2.1 installation overwrites a few files from GIMP
2.0. Plug-in compilation will pick up the GIMP 2.1 headers and
libraries then.

The warning in the README exagerates a bit since it is in general a
good idea to install into a different prefix since we don't want to be
responsible if the 2.1 installation breaks GIMP 2.0.

Gimp-user mailing list

Reply via email to