Fernando Sancho <[EMAIL PROTECTED]> writes:

> I'm using Gimp-2.2-pre1 and find that now gimp allows to map with a
> palette with more than 256 colors.

There are only 256 color indices in your image so what good would
using a larger palette do?

> I have to test that feature from a python-fu script but the only
> result i get is a gimp crash.
> This is the output
> (dbbrowser:12220): LibGimp-WARNING **: dbbrowser: gimp_flush(): error:
> Broken pipe

As mentioned in the file INSTALL, you should have uninstalled GIMP 2.0
instead of just installing GIMP 2.2 over it. dbbbrowser shouldn't be
there. That doesn't explain the crash though.

Gimp-user mailing list

Reply via email to