> I have been using GIMP for several years and just encountered a problem
> that I had never seen before.  I just bought a Canon Digital Rebel
> (300D) and GIMP 2.0.0 is unable to open the JPEG files that it produces. 

Most likely you are using a Linux distro (such as SuSE 9.1) that has
a buggy version of libexif.  See 


for more info.  The solution, if this is the case, is to upgrade to
a newer version of libexif.  (A newer version of GIMP won't help.)

  -- Bill

______________ ______________ ______________ ______________
Sent via the KillerWebMail system at primate.ucdavis.edu

Gimp-user mailing list

Reply via email to