On Sun, Nov 21, 2004 at 01:37:33AM +0100, Sven Neumann wrote:

> You need to update libexif and you should also by all means update
> GIMP to version 2.0.6 or at least 2.0.5.

Thanks Sven,  after updating libexif I can load those files.  I will
update GIMP when I have the time, probably next weekend.
Steve Crane
site: http://craniac.afraid.org
blog: http://craniac.antville.org
Gimp-user mailing list

Reply via email to