Daniel Fenert <[EMAIL PROTECTED]> writes:

> Could this problem be related to gimp, or more to tablet drivers?

It could in theory be both or it could be a problem in GDK, which is
part of GTK.

> Now something about system:
> XFree86 Version 4.3.0
> GIMP 2.0.4 (I'm compiling 2.0.6 in the moment, I'll take some time to
>       compile :)

It would be more interesting to hear about your experiences with
gimp-2.2-pre2 and a recent gtk+-2.4.

Gimp-user mailing list

Reply via email to