hi,
On Sat, Dec 18, 2004 at 03:29:15PM +0100, Beatriz Botero wrote:
> I am trying to use "gap" but I have problems with "xanim". From the 
> addresses given by "gimp" only loki exists, from which I download 
> "xanim-loki". But "gimp" delivers this error:
> 
> -------------- quote -------------------
> An error occurred while trying to call xanim:
> The xanim program on your system "/usr/lib/xanim2801-loki
> does not support the exporting options Ea, Ee, Eq
> --------------- un quote --------------------
> 
> In Google I found, in "twocows",  another "xanim" version but "gimp"  
> delivers:
> -------------- quote ----------------
> An error occurred while trying to call xanim:
> The xanim program on your system "/usr/lib/xanim2801
> does not support the exporting options Ea, Ee, Eq
> -------------unquote ---------------------
> 
> I looked in Google but without exit.
> 
> Any help on what I should do will be greatly appreciated
> 
i installed the proper xanim once.  the version that gap requests is
seriously broken.  when i used it to extract video frames from one of my
movies, it extracted frames without a blue chanel (see
http://carol.gimp.org/gimp/techniques/photographs/movies/).

i am now using gap successfully and xanim is not installed here.  please 
make certain you have installed the supporting software that is listed in 
the README file and avoid using xanim to extract frames with.  unless you 
dont want the blue chanel ....

feel free to ask other questions as they arise.

carol

_______________________________________________
Gimp-user mailing list
[EMAIL PROTECTED]
http://lists.xcf.berkeley.edu/mailman/listinfo/gimp-user

Reply via email to